ページの本文へ

Hitachi

日立ソリューションズ東日本

発生しやすい現象と対応方法

情報共有サービス「OnSchedule on TWX-21」

発生しやすい現象と対応方法

発生しやすい現象と対応方法

プロジェクトの進捗画面で進捗状況が表示されなくなってしまいましたが、対処方法はありますか?

計画タブのプロジェクト終了日を設定してある場合

<現象>

プロジェクト終了日に設定した期限を過ぎると進捗状況が表示されなくなります。

<対処方法>

プロジェクト終了日を過ぎてもプロジェクトが完了していない場合は、計画タブでプロジェクト終了日を未来の日付に変更してください。

計画タブのプロジェクト終了日を設定してない場合

<現象>

スケジュールを作成してから3ヶ月が経過すると進捗状況が表示されなくなります。

<対処方法>

計画タブでプロジェクト終了日を未来の日付に設定してください。

OnScheduleを操作中にJavaScriptエラーが発生する場合があります。

操作続行可能な場合が多いので、そのまま続行してください。

ログイン時に「既にログインしています。ログイン情報破棄ボタンを押して、現在のログイン情報を破棄した後、再ログインしてください。」とメッセージが出力されてログインできない場合があります。

<原因>

OnSchedule は同じ PC の同一セッションID からの、複数のユーザによる ログインを許可していません。
想定される操作については、次のようなものがあります。

同一PC上で、

  • 既に OnSchedule にログインした ブラウザ があり、同一セッションID の ブラウザ から、別の ユーザID で OnSchedule へログインしようとした場合
  • OnSchedule からログアウトしないまま、ブラウザ を閉じ、閉じたものと同じ セッションID を持つ ブラウザ から別の ユーザID で OnSchedule へログインしようとした場合

<対処方法>

  1. 使用中のPC内で開いている全ての ブラウザ を確認し、OnSchedule にログイン中のものが無いか確認します。
  2. ログイン中の OnSchedule操作画面が存在し、ログインしているユーザで操作を継続したい場合は、そのまま使用してください。上記メッセージに対しては、[閉じる]ボタンをクリックして下さい。違う ユーザID で操作を行いたい場合は、別のセッションIDで開く必要があります。やり方は下記の補足を参照してください。
  3. ログイン中の OnSchedule操作画面が存在しない場合は、ログアウトしないまま ブラウザ を閉じたと思われますので、以下の操作をしていただき、ログイン情報の破棄をしてから、ログインしてください。
    1. [ログイン情報破棄]ボタンをクリックします。
    2. メッセージダイアログとして「OnScheduleの別ウィンドウが存在する場合、別ウィンドウ内での動作を保障しません。本当にログイン情報を破棄しますか?」と表示されるので[OK]ボタンをクリックします。
    3. 「ログイン情報を破棄しました。このウィンドウを閉じてください。」というメッセージが画面に表示されますので、[OK]ボタンをクリックします。
    4. ブラウザ を開いてから、再度ログイン処理を行って下さい。

メールやクリップボードにコピーされたOnScheduleのURLにアクセスしようとするとシステムエラーになる事があります。

URLのコピーミス等で内容が変わってしまった場合や、アドレスバーに表示されているURLを操作した場合に発生することがあります。
URL は変更せずにアクセスするようにしてください。

同時に更新しようとすると警告が出て更新できない場合がありました。複数人で同時使用した場合は、どんな結果になりますか?

フォームの場合

<現象>

複数人で、同じフォームを編集中に、編集を始めてから更新するまでの間に、他のユーザで更新を実行された場合に、「他のユーザによってデータが更新されました。入力内容を破棄して、画面を再表示しますか?」というメッセージが表示されます。

<対処方法>

メッセージの「キャンセル」ボタンを押下すると、元の編集画面に戻りますので、編集中の内容をメモ帳等に複写して、再度フォームを開いて貼り付けて登録するようにしてください。

スケジュールの場合

<現象>

スケジュールの編集や実績更新を始めてから保存する前までの間に、他のユーザで同じスケジュールの編集や実績更新を行って保存した場合に、「他のユーザによってデータが更新されました。入力内容を破棄して、画面を再表示しますか?」というメッセージが表示されます。

<対処方法>

申し訳ありませんが、スケジュールについては複写と貼り付けができないので、再度操作のやり直しをしていただく必要があります。スケジュール編集については、複数人で同時に更新しないような運用としてください。

書類更新の場合

<現象>

1つの書類を複数人でダウンロードして編集後、アップロードして更新する場合、タイミングにより下記の現象となります。

<現象1>
アップロード操作が重ならなかった場合は、複数人のアップロードした書類は順番にアップロードされてそれぞれ異なる履歴番号で再番されます。後からアップロードした書類が最新の番号になります。
<現象2>
アップロード操作が重なった場合(更新ボタンを押下してアップロード処理が完了するまでの間に別のユーザが同一ファイルをアップロードした場合)は、「他のユーザによってデータが更新されました。入力内容を破棄して、画面を再表示しますか?」というメッセージが表示されます。
<現象2の対処方法>
他のユーザの更新状況を確認したうえで、再度、書類の更新操作を行うようにしてください。書類の履歴が新しくなって更新されます。

ログイン時に「このユーザはすでにログインしています。ログイン中のユーザをログアウトさせ、再ログインしますか?」とメッセージが出力されてログインできない場合があります。

<原因>

OnScheduleは同じユーザが複数同時にログインすることはできません。
想定される操作については、次のようなものがあります。

  • 既にOnSchedule にログインしている状態で、同じユーザIDで OnSchedule にログインしようとした場合
  • OnSchedule からログアウトしないまま、 ブラウザ を 「×」ボタンで破棄してしまった状態で、同じユーザIDでログインをしようとした場合
  • 既にログインしている状態でメールのURLからOnScheduleを開こうとした場合、ブラウザの種類や画面の状態により発生します。

<対応>

  1. 他の PC にて 使用したいユーザIDで OnSchedule にログイン中のものが無いか確認します。ログイン中のものが存在する場合は、そこで操作を行っていただくか、別の PC で操作したい場合は、ログアウトして、再ログインするようにしてください。
  2. ログイン中の OnSchedule操作画面が存在しない場合は、ログアウトしないまま ブラウザ を閉じたと思われますので、 「このユーザはすでにログインしています。ログイン中のユーザをログアウトさせ、再ログインしますか?」 というメッセージが画面に表示される[OK]ボタンを押下すると OnSchedule に自動的にログインされます。
  3. ログイン中に、メール等のURLからOnScheduleを開こうとして発生した場合は、先にログインしているOnScheduleの操作の中で、HOME画面で更新部分を特定して開くか、操作中のOnScheduleをログアウト後にURLから開く等の操作の続行をお願いします。

大きなファイルをアップロードしようとしたら、ブラウザで「ページを表示できません」が表示されました。

<原因>

ブラウザの履歴情報が多くなると発生する場合があります。

<対処方法>

ブラウザ の履歴をクリアして再度実施して下さい。

・Internet Explorerの場合
  1. Internet Explorer を起動します。
  2. [ツール] メニューの [インターネット オプション]をクリックします。
  3. [全般]タブの[履歴のクリア] をクリックします。その後、アップロードを実施してください。
・Microsoft Edgeの場合
  1. Microsoft Edge を起動します。
  2. [設定] メニューの [プライバシー、検索、サービス]をクリックします。
  3. [閲覧データのクリア]の[クリアするデータの選択] をクリックします。
  4. [ダウンロードの履歴]、[Cookieおよびその他のサイトデータ]、[キャッシュされた画像とファイル]をチェックします。
  5. [今すぐクリア]をクリックします。
Microsoft Edge を起動します。
  1. Google Chrome を起動します。
  2. [設定] 内の [プライバシーとセキュリティ]の[閲覧履歴のデータの削除]をクリックします。
  3. [ダウンロードの履歴]、[Cookieおよびその他のサイトデータ]、[キャッシュされた画像とファイル]をチェックします。
  4. [データの削除]をクリックします。

お問い合わせ・資料請求

直接の資料請求・お問い合わせは、
お問い合わせフォームからどうぞ

その他、デモ・トライアル・導入相談など、お問い合わせも受け付けております

直接の資料請求・お問い合わせは、お問い合わせフォームからどうぞ 直接の資料請求・お問い合わせは、お問い合わせフォームからどうぞ
TOP